summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-06-12 18:25:35 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:27 -0500
commit9334bcbe4a0533ed7fa05d81488af623161d46fd (patch)
treeb1b8069f867ef0d89d0ebb089e7f59762a18c1f1 /tests/Makefile.am
parentdf3b400a3ef31476113afd55f33d8fd618b2f074 (diff)
refactor posix test for new test suite layout
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0cf0cac..144f56e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -44,7 +44,8 @@ check_PROGRAMS = \
mem_nr \
mem_r \
noansi_nr \
- noansi_r
+ noansi_r \
+ posix
alloc_extra_SOURCES = alloc_extra.l
array_nr_SOURCES = array_nr.l
@@ -64,6 +65,7 @@ mem_nr_SOURCES = mem_nr.l
mem_r_SOURCES = mem_r.l
noansi_nr_SOURCES = noansi_nr.l
noansi_r_SOURCES = noansi_r.l
+posix_SOURCES = posix.l
BUILT_SOURCES = \
bison_nr_scanner.h \
@@ -102,7 +104,6 @@ basic_nr.txt \
noansi_nr.txt \
noansi_r.txt
-
# specify how to process .l files in order to test the flex built by make all
FLEX = $(top_builddir)/src/flex