summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-06-04 16:25:00 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:26 -0500
commitcd1838ef1f54613f932dde07a0f44f5a0194f736 (patch)
tree05be07435a0406ef0f00d6601e0b790e314eb920 /tests/Makefile.am
parentccaa2785062dec7fe2d0ddc7a6a3f58b77e4c338 (diff)
refactor debug_r test for new test suite layout
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 053f115..85b3e66 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -36,7 +36,8 @@ check_PROGRAMS = \
bison_yylloc \
bison_yylval \
ccl \
- debug_nr
+ debug_nr \
+ debug_r
alloc_extra_SOURCES = alloc_extra.l
array_nr_SOURCES = array_nr.l
@@ -48,6 +49,7 @@ bison_yylloc_SOURCES = bison_yylloc_scanner.l bison_yylloc_parser.y bison_yylloc
bison_yylval_SOURCES = bison_yylval_scanner.l bison_yylval_parser.y bison_yylval_main.c
ccl_SOURCES = ccl.l
debug_nr_SOURCES = debug_nr.l
+debug_r_SOURCES = debug_r.l
BUILT_SOURCES = \
bison_nr_scanner.h \
@@ -72,7 +74,8 @@ basic_nr.txt \
bison_yylval_scanner.h \
bison_yylval.txt \
ccl.txt \
- debug_nr.txt
+ debug_nr.txt \
+ debug_r.txt
# specify how to process .l files in order to test the flex built by make all