summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-06-04 16:44:30 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:26 -0500
commitd342834a6b29b16fe15db9b339a89b8506fbb2d7 (patch)
treeba31fd9efd7c806dcb61817d3dbdc1054f5c3fe9 /tests/Makefile.am
parentcd1838ef1f54613f932dde07a0f44f5a0194f736 (diff)
refactor extended test for new test suite layout
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 85b3e66..e41b5f2 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -37,7 +37,8 @@ check_PROGRAMS = \
bison_yylval \
ccl \
debug_nr \
- debug_r
+ debug_r \
+ extended
alloc_extra_SOURCES = alloc_extra.l
array_nr_SOURCES = array_nr.l
@@ -50,6 +51,7 @@ bison_yylval_SOURCES = bison_yylval_scanner.l bison_yylval_parser.y bison_yylval
ccl_SOURCES = ccl.l
debug_nr_SOURCES = debug_nr.l
debug_r_SOURCES = debug_r.l
+extended_SOURCES = extended.l
BUILT_SOURCES = \
bison_nr_scanner.h \
@@ -75,7 +77,8 @@ basic_nr.txt \
bison_yylval.txt \
ccl.txt \
debug_nr.txt \
- debug_r.txt
+ debug_r.txt \
+ extended.txt
# specify how to process .l files in order to test the flex built by make all