summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-06-16 17:23:26 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:27 -0500
commitdb8e0d36da6eadb75aa1fbb562ffc9dd2e96a0f5 (patch)
tree3d58d41920a873c7e7fc4700637f44b5c39e4726 /tests/Makefile.am
parent99e4880ccdb0c4691186622de066f2bc1f2c1074 (diff)
refactor quotes test for new test suite layout
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 9f65c4e..5f608c5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -71,6 +71,7 @@ simple_tests = \
posixly_correct \
prefix_nr \
prefix_r \
+ quotes \
string_nr \
string_r \
top \
@@ -112,6 +113,7 @@ posix_SOURCES = posix.l
posixly_correct_SOURCES = posixly_correct.l
prefix_nr_SOURCES = prefix_nr.l
prefix_r_SOURCES = prefix_r.l
+quotes_SOURCES = quotes.l
reject_nr_reject_SOURCES = reject.l4
reject_r_reject_SOURCES = reject.l4
reject_ver_table_SOURCES = reject.l4
@@ -185,6 +187,7 @@ basic_nr.txt \
reject_r.reject.c \
reject_ver.table.c \
reject_ser.table.c \
+ quotes.txt \
top.h \
top.txt \
yyextra.txt
@@ -199,7 +202,7 @@ FLEX = $(top_builddir)/src/flex
.ll.cc:
$(FLEX) -+ -o $@ $<
-bison_nr_main($objext): bison_nr_parser.h bison_nr_scanner.h
+bison_nr_main.($OBJEXT): bison_nr_parser.h bison_nr_scanner.h
bison_nr_scanner.h: bison_nr_scanner.c
bison_yylloc_main$(objext): bison_yylloc_parser.h bison_yylloc_scanner.h