summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-06-12 16:31:25 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:27 -0500
commitdf3b400a3ef31476113afd55f33d8fd618b2f074 (patch)
treef815b01d43b5733e7e50d4b0d12a302c21f48ab1 /tests/Makefile.am
parent286625e8ea9431a6c94827204d1667f14542490d (diff)
refactor noansi_r test for new test suite layout
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e5321ec..0cf0cac 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -43,7 +43,8 @@ check_PROGRAMS = \
header_r \
mem_nr \
mem_r \
- noansi_nr
+ noansi_nr \
+ noansi_r
alloc_extra_SOURCES = alloc_extra.l
array_nr_SOURCES = array_nr.l
@@ -62,6 +63,7 @@ header_r_SOURCES = header_r_scanner.l header_r_main.c
mem_nr_SOURCES = mem_nr.l
mem_r_SOURCES = mem_r.l
noansi_nr_SOURCES = noansi_nr.l
+noansi_r_SOURCES = noansi_r.l
BUILT_SOURCES = \
bison_nr_scanner.h \
@@ -97,7 +99,8 @@ basic_nr.txt \
header_r.txt \
mem_nr.txt \
mem_r.txt \
- noansi_nr.txt
+ noansi_nr.txt \
+ noansi_r.txt
# specify how to process .l files in order to test the flex built by make all