summaryrefslogtreecommitdiff
path: root/tests/TEMPLATE/Makefile.am
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2002-09-27 20:46:26 +0000
committerWill Estes <wlestes@users.sourceforge.net>2002-09-27 20:46:26 +0000
commit1336555df3497462d2250359cb70f6a472c8265d (patch)
tree1067e6992479e3dd377d2658a76cef5bf5d7fbfb /tests/TEMPLATE/Makefile.am
parent61e6cbfa9aee9c9d5cb6d0931dac0b1cbddc85a0 (diff)
use AM_CPPFLAGS instead of INCLUDES; write -I with no space after it for broken compilers
Diffstat (limited to 'tests/TEMPLATE/Makefile.am')
-rw-r--r--tests/TEMPLATE/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/TEMPLATE/Makefile.am b/tests/TEMPLATE/Makefile.am
index a5816a6..ec1e4f8 100644
--- a/tests/TEMPLATE/Makefile.am
+++ b/tests/TEMPLATE/Makefile.am
@@ -26,7 +26,7 @@ EXTRA_DIST = scanner.l parser.y test.input
CLEANFILES = scanner.c scanner.h parser.c parser.h TEMPLATE OUTPUT $(OBJS)
OBJS = scanner.o # parser.o
-INCLUDES = -I$(srcdir) -I$(top_srcdir) -I$(top_builddir)
+AM_CPPFLAGS = -I$(srcdir) -I$(top_srcdir) -I$(top_builddir)
#LDFLAGS = $(top_srcdir)/libfl.a
#LFLAGS = --header="scanner.h"
#YFLAGS = --defines --output=parser.c