summaryrefslogtreecommitdiff
path: root/tests/TEMPLATE/Makefile.am
diff options
context:
space:
mode:
authorManoj Srivastava <srivasta@golden-gryphon.com>2014-04-09 00:15:48 -0700
committerManoj Srivastava <srivasta@golden-gryphon.com>2014-04-09 00:15:48 -0700
commit26bb2525c89ecda0b0bc7b597ec8d1b792fc8662 (patch)
treeb2ecc519218e259a4fb5e5f0a72b7e00bc3a2b43 /tests/TEMPLATE/Makefile.am
parentada7779d8b7a39d01dd70d733883db2383e61a6e (diff)
Imported Upstream version 2.5.39
Diffstat (limited to 'tests/TEMPLATE/Makefile.am')
-rw-r--r--tests/TEMPLATE/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/TEMPLATE/Makefile.am b/tests/TEMPLATE/Makefile.am
index 5495991..531d931 100644
--- a/tests/TEMPLATE/Makefile.am
+++ b/tests/TEMPLATE/Makefile.am
@@ -41,7 +41,7 @@ parser.c: $(srcdir)/parser.y
$(BISON) $(YFLAGS) $<
$(testname)$(EXEEXT): $(OBJS)
- $(CC) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
test: $(testname)$(EXEEXT)
./$(testname)$(EXEEXT) < $(srcdir)/test.input