summaryrefslogtreecommitdiff
path: root/tests/test-c-cpp-nr
diff options
context:
space:
mode:
authorJohn Millaway <john43@users.sourceforge.net>2002-04-19 22:30:52 +0000
committerJohn Millaway <john43@users.sourceforge.net>2002-04-19 22:30:52 +0000
commitcb7194038dcd8e3aa515c259eb75f39f8e91c890 (patch)
tree9486565111f05ff3016d4510af17870fd6ab5238 /tests/test-c-cpp-nr
parentdf519d1acbd0b279e6c972ad53eee63dd9d4d5c3 (diff)
Added -I . to compiler search path in tests (so it finds the generated parser.h).
Diffstat (limited to 'tests/test-c-cpp-nr')
-rw-r--r--tests/test-c-cpp-nr/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test-c-cpp-nr/Makefile.am b/tests/test-c-cpp-nr/Makefile.am
index d96c7bc..5bcb4fc 100644
--- a/tests/test-c-cpp-nr/Makefile.am
+++ b/tests/test-c-cpp-nr/Makefile.am
@@ -5,7 +5,7 @@ EXTRA_DIST = scanner.l test.input
CLEANFILES = scanner.c parser.c parser.h test-cpp-nr$(OBJS) OUTPUT
OBJS = scanner.o
-INCLUDES = -I $(srcdir) -I $(top_srcdir) -I $(top_builddir)
+INCLUDES = -I $(srcdir) -I $(top_srcdir) -I $(top_builddir) -I .
#LDFLAGS = $(top_srcdir)/libfl.a
#YFLAGS = --defines --output=parser.c