summaryrefslogtreecommitdiff
path: root/tests/test-linedir-r
diff options
context:
space:
mode:
authorDennis Clarke <dclarke@blastwave.org>2012-10-31 17:40:38 -0400
committerWill Estes <westes575@gmail.com>2012-10-31 17:40:38 -0400
commit7b7d125b117f520b033de65b597e80c21abc3be5 (patch)
tree04b9ca2f709e7832fc427b577a46aed0d1b52a5d /tests/test-linedir-r
parentd5fc51aeeaae55e0fdb3ccd13c4ac3f821338c4a (diff)
add CFLAGS and CXXFLAGS options as appropriate to testsuite Makefile.am files
Signed-off-by: Will Estes <westes575@gmail.com>
Diffstat (limited to 'tests/test-linedir-r')
-rw-r--r--tests/test-linedir-r/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test-linedir-r/Makefile.am b/tests/test-linedir-r/Makefile.am
index c25df06..d7f3bf7 100644
--- a/tests/test-linedir-r/Makefile.am
+++ b/tests/test-linedir-r/Makefile.am
@@ -42,7 +42,7 @@ parser.c: $(srcdir)/parser.y
$(BISON) $(YFLAGS) $<
$(testname)$(EXEEXT): $(OBJS)
- $(CC) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
test: $(testname)$(EXEEXT)
./$(testname)$(EXEEXT) < $(srcdir)/test.input