summaryrefslogtreecommitdiff
path: root/tests/test-prefix-nr
diff options
context:
space:
mode:
authorJohn Millaway <john43@users.sourceforge.net>2002-08-16 19:45:33 +0000
committerJohn Millaway <john43@users.sourceforge.net>2002-08-16 19:45:33 +0000
commita444d2ec1344a838d3e6fd99e620fe9ce871cdf5 (patch)
treec40e88e19640dc993d39ed5b87be63661922a7fe /tests/test-prefix-nr
parent653033989f8697a2f3ff1ca83cd448de55321bb8 (diff)
Tests now respect CFLAGS, CPPFLAGS, etc..
Diffstat (limited to 'tests/test-prefix-nr')
-rw-r--r--tests/test-prefix-nr/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/test-prefix-nr/Makefile.am b/tests/test-prefix-nr/Makefile.am
index 7e094c1..8e41071 100644
--- a/tests/test-prefix-nr/Makefile.am
+++ b/tests/test-prefix-nr/Makefile.am
@@ -40,10 +40,10 @@ parser.c: $(srcdir)/parser.y
$(BISON) $(YFLAGS) $<
$(testname)$(EXEEXT): $(OBJS)
- $(CC) -o $@ $(OBJS) $(LDFLAGS)
+ $(CC) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
test: $(testname)$(EXEEXT)
./$(testname)$(EXEEXT) < $(srcdir)/test.input
.c.o:
- $(CC) -c -o $@ $(INCLUDES) $<
+ $(CC) -c -o $@ $(INCLUDES) $(CPPFLAGS) $(CFLAGS) $<