summaryrefslogtreecommitdiff
path: root/tests/test-rescan-r/Makefile.am
diff options
context:
space:
mode:
authorManoj Srivastava <srivasta@golden-gryphon.com>2014-04-09 00:15:48 -0700
committerManoj Srivastava <srivasta@golden-gryphon.com>2014-04-09 00:15:48 -0700
commit26bb2525c89ecda0b0bc7b597ec8d1b792fc8662 (patch)
treeb2ecc519218e259a4fb5e5f0a72b7e00bc3a2b43 /tests/test-rescan-r/Makefile.am
parentada7779d8b7a39d01dd70d733883db2383e61a6e (diff)
Imported Upstream version 2.5.39
Diffstat (limited to 'tests/test-rescan-r/Makefile.am')
-rw-r--r--tests/test-rescan-r/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test-rescan-r/Makefile.am b/tests/test-rescan-r/Makefile.am
index 2108512..b24a152 100644
--- a/tests/test-rescan-r/Makefile.am
+++ b/tests/test-rescan-r/Makefile.am
@@ -38,7 +38,7 @@ scanner.c: $(srcdir)/scanner.l
$(FLEX) $(LFLAGS) $<
$(testname)$(EXEEXT): $(OBJS)
- $(CC) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
test: $(testname)$(EXEEXT)
./$(testname)$(EXEEXT) $(srcdir)/test.input