summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2006-11-08 15:28:37 +0000
committerWill Estes <wlestes@users.sourceforge.net>2006-11-08 15:28:37 +0000
commit343a6c0b26c287f8f504a77c16ef84b6de17e592 (patch)
tree131a0022f4c1e1150a0fd043cd57cbfba19fbd1d /tests
parentd1bfe33422129d58eedfcd1dfd072b073fb37845 (diff)
test names weren't displaying in test success/failure messages (from #1591672
Diffstat (limited to 'tests')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 744761a..dc66eea 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -127,10 +127,10 @@ check-local: clean
echo Executing test "$$dir" ; \
( cd "$$dir" && $(MAKE) test > OUTPUT 2>&1 ) ; \
case $$? in \
- 0 ) echo Test "$$DIR" succeeded.; \
+ 0 ) echo Test "$$dir" succeeded.; \
NOK=0$$NOK;\
;; \
- * ) echo Test "$$DIR" FAILED. See "$$dir"/OUTPUT for details. ; \
+ * ) echo Test "$$dir" FAILED. See "$$dir"/OUTPUT for details. ; \
NFAIL=0$$NFAIL; \
;; \
esac; \