summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2006-11-09 14:39:34 +0000
committerWill Estes <wlestes@users.sourceforge.net>2006-11-09 14:39:34 +0000
commit3f9f96e7e58c7e9baa5a3c79c26969044ce66aa8 (patch)
tree1d22287a1fe901fbb85c9409ed0d3512542d5146 /tests
parent343a6c0b26c287f8f504a77c16ef84b6de17e592 (diff)
change test template to remove test executable when that executable has an extension, e.g. under Cygwin
Diffstat (limited to 'tests')
-rw-r--r--tests/TEMPLATE/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/TEMPLATE/Makefile.am b/tests/TEMPLATE/Makefile.am
index e9d4cf8..5495991 100644
--- a/tests/TEMPLATE/Makefile.am
+++ b/tests/TEMPLATE/Makefile.am
@@ -24,7 +24,7 @@ FLEX = $(top_builddir)/flex
builddir = @builddir@
EXTRA_DIST = scanner.l parser.y test.input
-CLEANFILES = scanner.c scanner.h parser.c parser.h TEMPLATE OUTPUT $(OBJS)
+CLEANFILES = scanner.c scanner.h parser.c parser.h $(testname)$(EXEEXT) OUTPUT $(OBJS)
OBJS = scanner.o # parser.o
AM_CPPFLAGS = -I$(srcdir) -I$(builddir) -I$(top_srcdir) -I$(top_builddir)