summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorrlar <rlar>2016-03-29 14:00:00 +0200
committerWill Estes <westes575@gmail.com>2016-03-31 07:15:43 -0400
commitf57cb42c7da9c3d14910002c153ed65b524a9fc7 (patch)
tree75a82b03f34ebc0242352fb01bc2be85f8e24f9e /tests
parentf1ce47684c73c71bc32bfb07372229f7f9876a97 (diff)
suppress `WARNINGFLAGS' for the almost obsolete `noansi' test cases
Diffstat (limited to 'tests')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 817f1a3..d3aa9de 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -153,7 +153,9 @@ mem_r_SOURCES = mem_r.l
multiple_scanners_nr_SOURCES = multiple_scanners_nr_main.c multiple_scanners_nr_1.l multiple_scanners_nr_2.l
multiple_scanners_r_SOURCES = multiple_scanners_r_main.c multiple_scanners_r_1.l multiple_scanners_r_2.l
noansi_nr_SOURCES = noansi_nr.l
+noansi_nr_CFLAGS = $(CFLAGS)
noansi_r_SOURCES = noansi_r.l
+noansi_r_CFLAGS = $(CFLAGS)
posix_SOURCES = posix.l
posixly_correct_SOURCES = posixly_correct.l
prefix_nr_SOURCES = prefix_nr.l