summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorWill Estes <wlestes@users.sourceforge.net>2002-10-10 18:08:54 +0000
committerWill Estes <wlestes@users.sourceforge.net>2002-10-10 18:08:54 +0000
commitfd9b9a243d2316a26297359555a842e040851c17 (patch)
tree46369997a849de4882e86ca6f9e691950f4b5c54 /tests
parent9594163a823bdb7cb8f8e34d00c228ca675573ad (diff)
replace the last instance
Diffstat (limited to 'tests')
-rw-r--r--tests/TEMPLATE/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/TEMPLATE/Makefile.am b/tests/TEMPLATE/Makefile.am
index ec1e4f8..5833366 100644
--- a/tests/TEMPLATE/Makefile.am
+++ b/tests/TEMPLATE/Makefile.am
@@ -26,7 +26,7 @@ EXTRA_DIST = scanner.l parser.y test.input
CLEANFILES = scanner.c scanner.h parser.c parser.h TEMPLATE OUTPUT $(OBJS)
OBJS = scanner.o # parser.o
-AM_CPPFLAGS = -I$(srcdir) -I$(top_srcdir) -I$(top_builddir)
+AM_CPPFLAGS = -I$(srcdir) -I$(top_srcdir) -I$(top_builddir) -I$(builddir)
#LDFLAGS = $(top_srcdir)/libfl.a
#LFLAGS = --header="scanner.h"
#YFLAGS = --defines --output=parser.c
@@ -46,4 +46,4 @@ test: $(testname)$(EXEEXT)
./$(testname)$(EXEEXT) < $(srcdir)/test.input
.c.o:
- $(CC) -c -o $@ $(INCLUDES) $(CPPFLAGS) $(CFLAGS) $<
+ $(CC) -c -o $@ $(AM_CPPFLAGS) $(CPPFLAGS) $(CFLAGS) $<