summaryrefslogtreecommitdiff
path: root/tests
diff options
context:
space:
mode:
authorWill Estes <westes575@gmail.com>2014-06-16 17:33:21 -0400
committerWill Estes <westes575@gmail.com>2014-11-12 05:14:27 -0500
commit43e17a87dbba400ec0b849de01d4c16c21e39f95 (patch)
tree2324d9159dd86d5fce1300a1e3ae233a6be1952d /tests
parentdb8e0d36da6eadb75aa1fbb562ffc9dd2e96a0f5 (diff)
correct use of objext to OBJEXT
Diffstat (limited to 'tests')
-rw-r--r--tests/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5f608c5..72b680b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -205,10 +205,10 @@ FLEX = $(top_builddir)/src/flex
bison_nr_main.($OBJEXT): bison_nr_parser.h bison_nr_scanner.h
bison_nr_scanner.h: bison_nr_scanner.c
-bison_yylloc_main$(objext): bison_yylloc_parser.h bison_yylloc_scanner.h
+bison_yylloc_main.$(OBJEXT): bison_yylloc_parser.h bison_yylloc_scanner.h
bison_yylloc_scanner.h: bison_yylloc_scanner.c
-bison_yylval_main$(objext): bison_yylval_parser.h bison_yylval_scanner.h
+bison_yylval_main.$(OBJEXT): bison_yylval_parser.h bison_yylval_scanner.h
bison_yylval_scanner.h: bison_yylval_scanner.c
# automake does not support compiling flex scanners output in C as C++
@@ -217,10 +217,10 @@ bison_yylval_scanner.h: bison_yylval_scanner.c
.lll.cc:
$(FLEX) -o $@ $<
-header_nr_main$(objext): header_nr_scanner.h
+header_nr_main.$(OBJEXT): header_nr_scanner.h
header_nr_scanner.h: header_nr_scanner.c
-header_r_main$(objext): header_r_scanner.h
+header_r_main.$(OBJEXT): header_r_scanner.h
header_r_scanner.h: header_r_scanner.c
multiple_scanners_nr_main.$(OBJEXT): multiple_scanners_nr_1.h multiple_scanners_nr_2.h
@@ -258,5 +258,5 @@ reject_ser.table.c: reject.l4
reject_ser.table$(EXEEXT): reject_ser.table.$(OBJEXT)
$(LINK) $^
-top_main$(objext): top.h
+top_main.$(OBJEXT): top.h
top.h: top.c