summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3abc1e4..b5b34d4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -83,7 +83,7 @@ skel.c: flex.skl mkskel.sh flexint.h tables_shared.h tables_shared.c
mv $@.tmp $@
stage1scan.c: scan.l stage1flex$(EXEEXT)
- ./stage1flex$(EXEEXT) -o $@ $<
+ ./stage1flex$(EXEEXT) $(AM_LFLAGS) $(LFLAGS) -o $@ $<
# make needs to be told to make parse.h so that parallelized runs will
# not fail.