summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--tests/test-bison-yylloc/Makefile.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/test-bison-yylloc/Makefile.in b/tests/test-bison-yylloc/Makefile.in
index 8ebc9b4..523ff8a 100644
--- a/tests/test-bison-yylloc/Makefile.in
+++ b/tests/test-bison-yylloc/Makefile.in
@@ -50,8 +50,8 @@ test: check
check: $(TESTNAME)
if test "$(YACC)" = "bison" ; then \
- {./$(TESTNAME) <$(srcdir)/test.input | ./$(TESTNAME) | \
- diff $(srcdir)/test.input - ;}; \
+ { ./$(TESTNAME) <$(srcdir)/test.input | ./$(TESTNAME) | \
+ diff $(srcdir)/test.input - ; } ; \
else \
echo "Test skipped because GNU bison was not detected by configure." ; \
exit 2;\