summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am20
1 files changed, 18 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 919c6a0..ac8e849 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,11 @@
+AUTOMAKE_OPTIONS = \
+ gnits \
+ check-news \
+ no-texinfo.tex \
+ readme-alpha
+
bin_PROGRAMS = flex
-lib_LIBRARIES = libflex.a
+lib_LIBRARIES = libfl.a
flex_SOURCES = \
ccl.c \
@@ -16,6 +22,16 @@ flex_SOURCES = \
tblcmp.c \
yylex.c
-libflex_a_SOURCES = \
+libfl_a_SOURCES = \
libmain.c \
libyywrap.c
+
+noinst_HEADERS = \
+ flexdef.h \
+ version.h
+
+include_HEADERS = \
+ FlexLexer.H
+
+info_TEXINFOS = \
+ flex.texi