summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1540bb7..807a109 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,7 +29,6 @@
# to DEFS.
ACLOCAL_AMFLAGS = -I m4
-indent = @INDENT@
dist_doc_DATA = \
AUTHORS \
@@ -58,8 +57,11 @@ ChangeLog: $(srcdir)/tools/git2cl
$(srcdir)/tools/git2cl > $@ \
; fi
+indent:
+ cd src && $(MAKE) $(AM_MAKEFLAGS) indent
+
install-exec-hook:
cd $(DESTDIR)$(bindir) && \
$(LN_S) -f flex$(EXEEXT) flex++$(EXEEXT)
-.PHONY: ChangeLog tags indent
+.PHONY: ChangeLog indent