summaryrefslogtreecommitdiff
path: root/doc
diff options
context:
space:
mode:
Diffstat (limited to 'doc')
-rw-r--r--doc/.gitignore41
-rw-r--r--doc/Makefile.am4
2 files changed, 21 insertions, 24 deletions
diff --git a/doc/.gitignore b/doc/.gitignore
index c74bc7b..1568b38 100644
--- a/doc/.gitignore
+++ b/doc/.gitignore
@@ -1,29 +1,26 @@
-*.aux
-*.cp
-*.cps
-*.dvi
-*.fn
-*.fns
-*.hk
-*.hks
-*.info*
-*.ky
-*.log
-*.op
-*.ops
-*.pg
-*.toc
-*.tp
-*.tps
-*.vr
-*.vrs
+flex.aux
+flex.cp
+flex.cps
+flex.dvi
+flex.fn
+flex.fns
+flex.hk
+flex.hks
+flex.info*
+flex.ky
+flex.log
+flex.op
+flex.ops
+flex.pg
+flex.toc
+flex.tp
+flex.tps
+flex.vr
+flex.vrs
Makefile
Makefile.in
flex.1
flex.pdf
flex.ps
-mdate-sh
-stamp-*
version.texi
flex.html
-texinfo.tex
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 0e23dca..961e41b 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -23,9 +23,9 @@ CLEANFILES = \
flex.vr \
flex.vrs
-$(dist_man_MANS): $(top_srcdir)/main.c
+$(dist_man_MANS): $(top_srcdir)/src/main.c
for i in $(dist_man_MANS) ; do \
$(help2man) --name='$(PACKAGE_NAME)' \
--section=`echo $$i | sed -e 's/.*\.\([^.]*\)$$/\1/'` \
- ../flex$(EXEEXT) > $$i || rm -f $$i ; \
+ $(top_srcdir)/src/flex$(EXEEXT) > $$i || rm -f $$i ; \
done