summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2db07ef..b5827ab 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -92,8 +92,9 @@ stage1scan.c: scan.c
endif
dist-hook: scan.l flex$(EXEEXT)
+ chmod u+w $(distdir)/scan.c && \
./flex$(EXEEXT) -o scan.c $< && \
- mv scan.c $(distdir)
+ cp scan.c $(distdir)
# make needs to be told to make parse.h so that parallelized runs will
# not fail.