summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 06036e9..aeeba0f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -47,7 +47,8 @@ check_PROGRAMS = \
noansi_r \
posix \
prefix_nr \
- prefix_r
+ prefix_r \
+ string_nr
alloc_extra_SOURCES = alloc_extra.l
array_nr_SOURCES = array_nr.l
@@ -70,6 +71,7 @@ noansi_r_SOURCES = noansi_r.l
posix_SOURCES = posix.l
prefix_nr_SOURCES = prefix_nr.l
prefix_r_SOURCES = prefix_r.l
+string_nr_SOURCES = string_nr.l
BUILT_SOURCES = \
bison_nr_scanner.h \