summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4742435..63bbadd 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -27,11 +27,13 @@ AM_LOG_FLAGS = $(srcdir)
check_PROGRAMS = \
alloc-extra \
array-nr \
+ array-r \
basic-nr \
basic-r
alloc_extra_SOURCES = alloc-extra.l
array_nr_SOURCES = array-nr.l
+array_r_SOURCES = array-r.l
basic_nr_SOURCES = basic-nr.l
basic_r_SOURCES = basic-r.l
@@ -40,6 +42,7 @@ EXTRA_DIST = \
testwrapper.sh \
alloc-extra.txt \
array-nr.txt \
+ array-r.txt \
basic-nr.txt \
basic-r.txt