summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4ac3c17..0c51570 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,7 +19,11 @@
# WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR
# PURPOSE.
-TESTS = $(check_PROGRAMS) options.cn
+if SKIP_TEST
+ TESTS = options.cn
+else !SKIP_TEST
+ TESTS = $(check_PROGRAMS) options.cn
+endif !SKIP_TEST
# The script testwrapper.sh will run most tests as is. A couple tests
# in the suite end in .reject, .table and the like so that we can pass