summaryrefslogtreecommitdiff
path: root/tests/test-basic-r/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/test-basic-r/Makefile.am')
-rw-r--r--tests/test-basic-r/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test-basic-r/Makefile.am b/tests/test-basic-r/Makefile.am
index 7137347..beca2e7 100644
--- a/tests/test-basic-r/Makefile.am
+++ b/tests/test-basic-r/Makefile.am
@@ -39,7 +39,7 @@ parser.c: $(srcdir)/parser.y
$(BISON) $(YFLAGS) $<
$(testname)$(EXEEXT): $(OBJS)
- $(CC) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
test: $(testname)$(EXEEXT)
./$(testname)$(EXEEXT) < $(srcdir)/test.input