summaryrefslogtreecommitdiff
path: root/tests/test-include-by-push/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/test-include-by-push/Makefile.am')
-rw-r--r--tests/test-include-by-push/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test-include-by-push/Makefile.am b/tests/test-include-by-push/Makefile.am
index bef63bc..fac4a0e 100644
--- a/tests/test-include-by-push/Makefile.am
+++ b/tests/test-include-by-push/Makefile.am
@@ -40,7 +40,7 @@ parser.c: $(srcdir)/parser.y
$(BISON) $(YFLAGS) $<
$(testname)$(EXEEXT): $(OBJS)
- $(CC) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
test: $(testname)$(EXEEXT)
./$(testname)$(EXEEXT) $(srcdir)/test-1.input