summaryrefslogtreecommitdiff
path: root/tests/test-lineno-r/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/test-lineno-r/Makefile.am')
-rw-r--r--tests/test-lineno-r/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test-lineno-r/Makefile.am b/tests/test-lineno-r/Makefile.am
index 3ee4980..8ded4b3 100644
--- a/tests/test-lineno-r/Makefile.am
+++ b/tests/test-lineno-r/Makefile.am
@@ -35,7 +35,7 @@ scanner.c: $(srcdir)/scanner.l
$(testname)$(EXEEXT): $(OBJS)
- $(CC) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
test: $(testname)$(EXEEXT)
test `./$(testname)$(EXEEXT) < $(srcdir)/test.input` -eq \