summaryrefslogtreecommitdiff
path: root/tests/test-posixly-correct/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/test-posixly-correct/Makefile.am')
-rw-r--r--tests/test-posixly-correct/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test-posixly-correct/Makefile.am b/tests/test-posixly-correct/Makefile.am
index d8f4cce..6821cf7 100644
--- a/tests/test-posixly-correct/Makefile.am
+++ b/tests/test-posixly-correct/Makefile.am
@@ -36,7 +36,7 @@ scanner.c: $(srcdir)/scanner.l
POSIXLY_CORRECT=1 $(FLEX) $(LFLAGS) $<
$(testname)$(EXEEXT): $(OBJS)
- $(CC) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
test: $(testname)$(EXEEXT)
./$(testname)$(EXEEXT)