summaryrefslogtreecommitdiff
path: root/tests/test-reject/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/test-reject/Makefile.am')
-rw-r--r--tests/test-reject/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/test-reject/Makefile.am b/tests/test-reject/Makefile.am
index 64de331..902d7be 100644
--- a/tests/test-reject/Makefile.am
+++ b/tests/test-reject/Makefile.am
@@ -46,16 +46,16 @@ test-reject-r.c: $(srcdir)/scanner.l
$(FLEX) --reentrant -o $@ $(LFLAGS) $<
test-reject-nr$(EXEEXT): test-reject-nr.o
- $(CC) -o $@ $(LDFLAGS) $< $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $< $(LOADLIBES)
test-reject-ver$(EXEEXT): test-reject-ver.o
- $(CC) -o $@ $(LDFLAGS) $< $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $< $(LOADLIBES)
test-reject-ser$(EXEEXT): test-reject-ser.o
- $(CC) -o $@ $(LDFLAGS) $< $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $< $(LOADLIBES)
test-reject-r$(EXEEXT): test-reject-r.o
- $(CC) -o $@ $(LDFLAGS) $< $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $< $(LOADLIBES)
$(testname)$(EXEEXT): $(OBJS)