summaryrefslogtreecommitdiff
path: root/tests/test-rescan-nr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/test-rescan-nr/Makefile.am')
-rw-r--r--tests/test-rescan-nr/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/test-rescan-nr/Makefile.am b/tests/test-rescan-nr/Makefile.am
index 5e3b88e..3d23a55 100644
--- a/tests/test-rescan-nr/Makefile.am
+++ b/tests/test-rescan-nr/Makefile.am
@@ -38,7 +38,7 @@ scanner.c: $(srcdir)/scanner.l
$(FLEX) $(LFLAGS) $<
$(testname)$(EXEEXT): $(OBJS)
- $(CC) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $(OBJS) $(LOADLIBES)
test: $(testname)$(EXEEXT)
./$(testname)$(EXEEXT) $(srcdir)/test.input