summaryrefslogtreecommitdiff
path: root/tests/test-table-opts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/test-table-opts/Makefile.am')
-rw-r--r--tests/test-table-opts/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/test-table-opts/Makefile.am b/tests/test-table-opts/Makefile.am
index a52f617..235e6c8 100644
--- a/tests/test-table-opts/Makefile.am
+++ b/tests/test-table-opts/Makefile.am
@@ -87,13 +87,13 @@ test-ver-nr%.c: $(srcdir)/scanner.l
$(FLEX) -L -P $(subst -,_,$(basename $(@F))) --tables-file="test-ver-nr$*.tables" --tables-verify $* -o $@ $<
test-opt%$(EXEEXT): test-opt%.o
- $(CC) -o $@ $(LDFLAGS) $< $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $< $(LOADLIBES)
test-ser%$(EXEEXT): test-ser%.o
- $(CC) -o $@ $(LDFLAGS) $< $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $< $(LOADLIBES)
test-ver%$(EXEEXT): test-ver%.o
- $(CC) -o $@ $(LDFLAGS) $< $(LOADLIBES)
+ $(CC) $(CFLAGS) -o $@ $(LDFLAGS) $< $(LOADLIBES)
test-opt: $(optexe)
for t in $(optexe) ; do \