summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAaron M. Ucko <ucko@debian.org>2010-09-27 16:10:19 -0400
committerAaron M. Ucko <ucko@debian.org>2010-09-27 16:10:19 -0400
commit00740ce83c86dad306c2467f0d6e316231da93bc (patch)
tree9fe7f0437fb7be589a64648a54a0eacca608337c /Makefile
parent23e91462dac5ca7feb96f6b22ab4ea85b14d31ea (diff)
Imported Upstream version 1.3~r7704
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index bc401f6..0b7d068 100644
--- a/Makefile
+++ b/Makefile
@@ -1,9 +1,9 @@
#
-# "$Id: Makefile 6817 2009-07-02 09:42:17Z AlbrechtS $"
+# "$Id: Makefile 7672 2010-07-10 09:44:45Z matt $"
#
# Top-level makefile for the Fast Light Tool Kit (FLTK).
#
-# Copyright 1998-2009 by Bill Spitzak and others.
+# Copyright 1998-2010 by Bill Spitzak and others.
#
# This library is free software; you can redistribute it and/or
# modify it under the terms of the GNU Library General Public
@@ -27,7 +27,7 @@
include makeinclude
-DIRS = $(IMAGEDIRS) src fluid test documentation
+DIRS = $(IMAGEDIRS) src $(CAIRODIR) fluid test documentation
all: makeinclude fltk-config
for dir in $(DIRS); do\
@@ -82,7 +82,6 @@ distclean: clean
$(RM) documentation/*.$(CAT1EXT)
$(RM) documentation/*.$(CAT3EXT)
$(RM) documentation/*.$(CAT6EXT)
- $(RM) documentation/fltk.pdf
$(RM) documentation/fltk.ps
$(RM) -r documentation/fltk.d
for file in test/*.fl; do\
@@ -120,8 +119,8 @@ native-dist:
epm -v -f native fltk
etags:
- etags FL/*.H FL/*.h src/*.cxx src/*.c src/*.h fluid/*.h fluid/*.cxx test/*.h test/*.cxx
+ etags FL/*.H FL/*.h src/*.cxx src/*.c src/*.h src/xutf8/*.h src/xutf8/*.c cairo/*.cxx fluid/*.h fluid/*.cxx test/*.h test/*.cxx
#
-# End of "$Id: Makefile 6817 2009-07-02 09:42:17Z AlbrechtS $".
+# End of "$Id: Makefile 7672 2010-07-10 09:44:45Z matt $".
#