summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRoozbeh Pournader <roozbeh@google.com>2015-01-09 20:18:38 -0800
committerJames Godfrey-Kittle <jamesgk@google.com>2015-04-16 12:16:25 -0700
commit26e6777dbb67789854ed20da93681d2d5063424b (patch)
treefb75d110a495534e90908c2a0268310fccaa4948
parent7b0eff6b32c6aec1c2e59ffae8bf02dc47bcd942 (diff)
Rename 'RobotoDraft' to 'Roboto' in the web target.
This is to finally create a replacement for the public Google Fonts version of Roboto.
-rw-r--r--Makefile3
-rwxr-xr-xscripts/run_web_tests.py2
2 files changed, 2 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index a694bec..fb4cc44 100644
--- a/Makefile
+++ b/Makefile
@@ -59,8 +59,7 @@ web:
for source in hinted/*.ttf; do \
touched=$$(mktemp); \
final=out/web/$$(basename $$source); \
- final="$${final/Roboto/RobotoDraft}"; \
- python scripts/touchup_for_web.py $$source $$touched RobotoDraft && \
+ python scripts/touchup_for_web.py $$source $$touched Roboto && \
python scripts/subset_for_web.py $$touched $$final && \
rm $$touched; \
done
diff --git a/scripts/run_web_tests.py b/scripts/run_web_tests.py
index ab04b02..6b6adf9 100755
--- a/scripts/run_web_tests.py
+++ b/scripts/run_web_tests.py
@@ -24,7 +24,7 @@ class TestMetaInfo(common_tests.TestMetaInfo):
class TestNames(common_tests.TestNames):
loaded_fonts = FONTS
- family_name = 'RobotoDraft'
+ family_name = 'Roboto'
def test_unique_identifier_and_full_name(self):
"""Tests the unique identifier and full name."""