summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRoozbeh Pournader <roozbeh@google.com>2014-12-08 09:42:19 -0800
committerJames Godfrey-Kittle <jamesgk@google.com>2015-04-16 12:16:23 -0700
commitedad6d29f9dbf1a026eba94156e0b869e46d1e49 (patch)
treeda45d5d1cbb2e4dca8f6faa65a59d49f48ae6e35
parent62764abc5eed32c1e319f19fd9737bbe7f81ed2e (diff)
Drop hints from the ChromeOS target (for now).
-rw-r--r--Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index cde362b..bb83229 100644
--- a/Makefile
+++ b/Makefile
@@ -69,10 +69,12 @@ chromeos:
mkdir -p out/chromeos
for source in hinted/*.ttf; do \
touched=$$(mktemp); \
+ nohints=$$(mktemp); \
final=out/chromeos/$$(basename $$source); \
python scripts/touchup_for_web.py $$source $$touched Roboto && \
- python $$HOME/noto/nototools/subset.py $$touched $$final && \
- rm $$touched; \
+ python $$HOME/noto/nototools/drop_hints.py $$touched $$nohints && \
+ python $$HOME/noto/nototools/subset.py $$nohints $$final && \
+ rm $$touched $$nohints; \
done
test: test-android test-coverage test-general