summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorJames Godfrey-Kittle <jamesgk@google.com>2015-02-21 15:53:31 -0800
committerJames Godfrey-Kittle <jamesgk@google.com>2015-04-16 12:16:30 -0700
commit042986cb67b530d2f55df82cab8872a4cb737615 (patch)
treec172bb96b9e962528933cdcf88e99abfa506e3d6 /Makefile
parentb3b20da46450ae0f09194513e35537a4f60e0ec0 (diff)
Separate sans and condensed build scripts.
Currently the condensed fonts are not building correctly in the default script. This is probably not an ideal solution since the sans and condensed fonts share the same source files.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index bb81e92..eab11b7 100644
--- a/Makefile
+++ b/Makefile
@@ -12,6 +12,12 @@ v2:
python /tmp/makefontsB.py
+v2condensed:
+ echo "BASEDIR=\"$(CURDIR)\"" > /tmp/makefontsB.py
+ cat "scripts/build-v2-condensed.py" >> /tmp/makefontsB.py
+ python /tmp/makefontsB.py
+
+
slab:
echo "BASEDIR=\"$(CURDIR)\"" > /tmp/makefonts.flw
cat "scripts/build-slab.py" >> /tmp/makefonts.flw