summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRoozbeh Pournader <roozbeh@google.com>2014-07-31 20:09:19 -0700
committerJames Godfrey-Kittle <jamesgk@google.com>2015-04-16 12:16:04 -0700
commit985c16569167e1cc7d6d1dcf15df77135e67913f (patch)
treef12335c6e41e83360acd1eca05a3f12691f0ed44 /Makefile
parent8f7caa4ca489caca851ec0d8426d7857b6d7a051 (diff)
Add scripts for testing minimal character coverage.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index dabcd2b..8e3ceda 100644
--- a/Makefile
+++ b/Makefile
@@ -54,7 +54,10 @@ glass: out/android/Roboto-Thin.ttf
mkdir -p out/glass
python scripts/touchup_for_glass.py $< out/glass/Roboto-Thin.ttf
-test: test-android
+test: test-android test-coverage
test-android:
python scripts/run_android_tests.py
+
+test-coverage:
+ python scripts/coverage_test.py