summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRoozbeh Pournader <roozbeh@google.com>2015-03-06 17:46:39 -0800
committerJames Godfrey-Kittle <jamesgk@google.com>2015-04-16 12:16:26 -0700
commit0ef58f69d6a134d5a29ff112c684bbbd63590262 (patch)
treea57068d9b6b213bbb7f7c4c66698900ba1b4aba5 /Makefile
parent57df5130ea6aa88c13d430db4788c990dc8e0262 (diff)
No longer drop hints for ChromeOS.
Patch by Jungshik Shin. Fixes issue 128.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index fb4cc44..f161da9 100644
--- a/Makefile
+++ b/Makefile
@@ -68,12 +68,10 @@ chromeos:
mkdir -p out/chromeos
for source in hinted/*.ttf; do \
touched=$$(mktemp); \
- nohints=$$(mktemp); \
final=out/chromeos/$$(basename $$source); \
python scripts/touchup_for_web.py $$source $$touched Roboto && \
- python $$HOME/noto/nototools/drop_hints.py $$touched $$nohints && \
- python $$HOME/noto/nototools/subset.py $$nohints $$final && \
- rm $$touched $$nohints; \
+ python $$HOME/noto/nototools/subset.py $$touched $$final && \
+ rm $$touched; \
done
test: test-android test-coverage test-general