summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRoozbeh Pournader <roozbeh@google.com>2014-07-27 09:05:31 -0700
committerRoozbeh Pournader <roozbeh@google.com>2014-07-27 09:05:31 -0700
commit8ea6b70956b802b401e3896b841da152bf4db76e (patch)
tree75469df9eaad81babae1421c86c2724c9a07d319 /Makefile
parent1178d3463a527ff1d37de312ea9d040ea726a359 (diff)
Fix output path for 'make crunch'.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 17bbcb7..96c5a88 100644
--- a/Makefile
+++ b/Makefile
@@ -35,7 +35,7 @@ crunch:
done && \
$(MAKE) -j24 && \
for source in ../../out/RobotoTTF/*.ttf ../../out/RobotoCondensedTTF/*.ttf; do \
- python fontcrunch.py pack $$source out/crunched/$$(basename $$source) >/dev/null; \
+ python fontcrunch.py pack $$source ../../out/crunched/$$(basename $$source) >/dev/null; \
done
android: