summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorRoozbeh Pournader <roozbeh@google.com>2015-01-07 00:21:02 -0800
committerJames Godfrey-Kittle <jamesgk@google.com>2015-04-16 12:16:24 -0700
commit94a70f1b9f0407dfe335f70dbfd3a73bbb26afc0 (patch)
treec975a2ce5bcf8a9846e9b81fc2b2edfc4db960b8 /Makefile
parent869aa8e9958ba11e3e627672908ac81b616dbe7b (diff)
Move the exhaustive tests to a different make targe.
Plus some cleanup in imports.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index bb83229..a694bec 100644
--- a/Makefile
+++ b/Makefile
@@ -82,6 +82,9 @@ test: test-android test-coverage test-general
test-general:
python scripts/run_general_tests.py
+test-exhaustive:
+ python scripts/run_exhaustive_tests.py
+
test-android:
python scripts/run_android_tests.py