summaryrefslogtreecommitdiff
path: root/third_party/fontcrunch/Makefile
diff options
context:
space:
mode:
authorRoozbeh Pournader <roozbeh@google.com>2014-07-26 11:21:37 -0700
committerRoozbeh Pournader <roozbeh@google.com>2014-07-26 11:21:37 -0700
commit68da4c8664d2a242a39723b90651f22812cb73e7 (patch)
tree17f7323ed6d13a1cf66815177e7dad2a448f29b0 /third_party/fontcrunch/Makefile
parent0f1bd27678fb542f8601bbaf493baa1c22732fe2 (diff)
Get fontcrunch to run in the Roboto setup.
Diffstat (limited to 'third_party/fontcrunch/Makefile')
-rw-r--r--third_party/fontcrunch/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/third_party/fontcrunch/Makefile b/third_party/fontcrunch/Makefile
index e73ca38..a682f73 100644
--- a/third_party/fontcrunch/Makefile
+++ b/third_party/fontcrunch/Makefile
@@ -20,7 +20,7 @@ OPT = $(patsubst %.bz, %.bzopt, $(SRC))
dummy: $(OPT)
quadopt: quadopt.cc
- $(CXX) $< -O3 -o $@
+ $(CXX) $< -std=c++11 -O3 -o $@
%.bzopt: %.bz quadopt
./quadopt $< $@