summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--third_party/fontcrunch/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/third_party/fontcrunch/Makefile b/third_party/fontcrunch/Makefile
index 2090d39..3a073ec 100644
--- a/third_party/fontcrunch/Makefile
+++ b/third_party/fontcrunch/Makefile
@@ -20,7 +20,7 @@ OPT = $(patsubst %.bez, %.bezopt, $(SRC))
dummy: $(OPT)
quadopt: quadopt.cc
- $(CXX) $< -std=c++0x -O3 -o $@
+ $(CXX) $< -std=c++0x -O3 -Werror -Wall -o $@
%.bezopt: %.bez quadopt
./quadopt $< $@
@@ -29,4 +29,4 @@ clean:
rm -f quadopt
find . -name '*.bez' -delete
find . -name '*.bezopt' -delete
- rmdir ?? \ No newline at end of file
+ rmdir ??