summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index dabcd2b..8e3ceda 100644
--- a/Makefile
+++ b/Makefile
@@ -54,7 +54,10 @@ glass: out/android/Roboto-Thin.ttf
mkdir -p out/glass
python scripts/touchup_for_glass.py $< out/glass/Roboto-Thin.ttf
-test: test-android
+test: test-android test-coverage
test-android:
python scripts/run_android_tests.py
+
+test-coverage:
+ python scripts/coverage_test.py