summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index fb4cc44..f161da9 100644
--- a/Makefile
+++ b/Makefile
@@ -68,12 +68,10 @@ chromeos:
mkdir -p out/chromeos
for source in hinted/*.ttf; do \
touched=$$(mktemp); \
- nohints=$$(mktemp); \
final=out/chromeos/$$(basename $$source); \
python scripts/touchup_for_web.py $$source $$touched Roboto && \
- python $$HOME/noto/nototools/drop_hints.py $$touched $$nohints && \
- python $$HOME/noto/nototools/subset.py $$nohints $$final && \
- rm $$touched $$nohints; \
+ python $$HOME/noto/nototools/subset.py $$touched $$final && \
+ rm $$touched; \
done
test: test-android test-coverage test-general