summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index f161da9..bb81e92 100644
--- a/Makefile
+++ b/Makefile
@@ -7,9 +7,9 @@ sans:
open -nWa "$(FONTLAB)" /tmp/makefonts.flw
v2:
- echo "BASEDIR=\"$(CURDIR)\"" > /tmp/makefontsB.flw
- cat "scripts/build-v2.py" >> /tmp/makefontsB.flw
- open -nWa "$(FONTLAB)" /tmp/makefontsB.flw
+ echo "BASEDIR=\"$(CURDIR)\"" > /tmp/makefontsB.py
+ cat "scripts/build-v2.py" >> /tmp/makefontsB.py
+ python /tmp/makefontsB.py
slab: