summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index bb83229..a694bec 100644
--- a/Makefile
+++ b/Makefile
@@ -82,6 +82,9 @@ test: test-android test-coverage test-general
test-general:
python scripts/run_general_tests.py
+test-exhaustive:
+ python scripts/run_exhaustive_tests.py
+
test-android:
python scripts/run_android_tests.py