summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 8 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 339f3d6..40e6a62 100755
--- a/debian/rules
+++ b/debian/rules
@@ -51,3 +51,11 @@ clean-extracted-copyright-during-build: debian/stamp-copyright-check
clean::
find -type f -name '*.metadata_dump' -delete
rm -f debian/stamp-extract-copyright
+
+binary-install/fonts-roboto-hinted:: binary-install/fonts-roboto-unhinted
+ mkdir -p debian/fonts-roboto-hinted/usr/share/fonts/truetype/roboto/hinted
+ for d in debian/fonts-roboto-unhinted/usr/share/fonts/truetype/roboto/unhinted/*.ttf \
+ debian/fonts-roboto-unhinted/usr/share/fonts/truetype/roboto/unhinted/*/*.ttf; \
+ do \
+ ln -rs $$d debian/fonts-roboto-hinted/usr/share/fonts/truetype/roboto/hinted/; \
+ done