summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 40e6a62..67b98f6 100755
--- a/debian/rules
+++ b/debian/rules
@@ -57,5 +57,6 @@ binary-install/fonts-roboto-hinted:: binary-install/fonts-roboto-unhinted
for d in debian/fonts-roboto-unhinted/usr/share/fonts/truetype/roboto/unhinted/*.ttf \
debian/fonts-roboto-unhinted/usr/share/fonts/truetype/roboto/unhinted/*/*.ttf; \
do \
- ln -rs $$d debian/fonts-roboto-hinted/usr/share/fonts/truetype/roboto/hinted/; \
+ echo ln -s $${d#debian/fonts-roboto-unhinted} debian/fonts-roboto-hinted/usr/share/fonts/truetype/roboto/hinted/; \
+ ln -s $${d#debian/fonts-roboto-unhinted} debian/fonts-roboto-hinted/usr/share/fonts/truetype/roboto/hinted/; \
done