summaryrefslogtreecommitdiff
path: root/third_party/fontcrunch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/fontcrunch/Makefile')
-rw-r--r--third_party/fontcrunch/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/third_party/fontcrunch/Makefile b/third_party/fontcrunch/Makefile
index e73ca38..a682f73 100644
--- a/third_party/fontcrunch/Makefile
+++ b/third_party/fontcrunch/Makefile
@@ -20,7 +20,7 @@ OPT = $(patsubst %.bz, %.bzopt, $(SRC))
dummy: $(OPT)
quadopt: quadopt.cc
- $(CXX) $< -O3 -o $@
+ $(CXX) $< -std=c++11 -O3 -o $@
%.bzopt: %.bz quadopt
./quadopt $< $@