summaryrefslogtreecommitdiff
path: root/third_party
diff options
context:
space:
mode:
Diffstat (limited to 'third_party')
-rw-r--r--third_party/fontcrunch/Makefile11
-rw-r--r--third_party/fontcrunch/fontcrunch.py2
2 files changed, 7 insertions, 6 deletions
diff --git a/third_party/fontcrunch/Makefile b/third_party/fontcrunch/Makefile
index a682f73..8c79ce8 100644
--- a/third_party/fontcrunch/Makefile
+++ b/third_party/fontcrunch/Makefile
@@ -14,18 +14,19 @@
#
# Contributor: Raph Levien
-SRC = $(wildcard */*.bz)
-OPT = $(patsubst %.bz, %.bzopt, $(SRC))
+SRC = $(wildcard */*.bez)
+OPT = $(patsubst %.bez, %.bezopt, $(SRC))
dummy: $(OPT)
quadopt: quadopt.cc
$(CXX) $< -std=c++11 -O3 -o $@
-%.bzopt: %.bz quadopt
+%.bezopt: %.bez quadopt
./quadopt $< $@
clean:
rm -f quadopt
- find . -name '*.bz' -delete
- find . -name '*.bzopt' -delete \ No newline at end of file
+ find . -name '*.bez' -delete
+ find . -name '*.bezopt' -delete
+ rmdir ?? \ No newline at end of file
diff --git a/third_party/fontcrunch/fontcrunch.py b/third_party/fontcrunch/fontcrunch.py
index 68f68e4..eba721a 100644
--- a/third_party/fontcrunch/fontcrunch.py
+++ b/third_party/fontcrunch/fontcrunch.py
@@ -325,7 +325,7 @@ def seg_fn(segstr):
if not os.path.exists(dirname):
os.mkdir(dirname)
fn = dirname + '/' + fn[2:]
- fn += '.bz'
+ fn += '.bez'
return fn
def gen_segs(glyph):